Friday, June 5, 2009

[FIXED] This project needs to migrate WTP metadata

After I checkout code from SVN repository, some of my Eclipse's projects alert this error

"This project needs to migrate WTP metadata"

and it's no provide clue for solve them.

I found this thread Eclipse error: This project needs to migrate WTP metadata

There's a way to solve this error almost bottom of the page.

Just right-click at alerting project and click "Validate"

Then the problem must be solved

Clojure has lesser typing error problems than the others well-known dynamic typing languages

Give these snippets a try. // JS function foo () {   bar(1) } # Ruby def foo   bar(1) end ; Clojure (defn foo []    (bar 1)) As yo...